Problemas en ‘The Saboteur’ con las tarjetas gráficas


‘The Saboteur’ es un juego de acción y FPS desarrollado por Pandemic Studios y distribuido por Electronic Arts. Está disponible para Xbox 360, PlayStation 3 y PC. Precisamente esta última versión ha dado mucho que hablar por culpa de los problemas que ha ocasionado. El juego tiene problemas cuando se ejecuta con una tarjeta gráfica ATI Raedon. Muchos usuarios ya se han quejado a través de la página web oficial del juego porque el error hace que sea imposible jugar.

Según hemos podido saber, el juego tiene errores cuando se ejecuta con las tarjetas ATI de las series 3k, 4k y 5k. Lo peor de todo es que en las especificaciones del juego no aparece en ningún momento este dato a tener tan en cuenta.

Electronic Arts todavía no ha dicho nada al respecto pero suponemos que estarán trabajando en un parche que solucione el entuerto. Parece mentira que esto haya sucedido teniendo en cuenta que las tarjetas ATI son utilizadas por millones y millones de usuarios en todo el mundo. Como mínimo se merecen una disculpa.

Por último, hay que decir que esto no es la primera vez que sucede. También pasó con juegos como el ‘Hitman: Blood Money’ o el ‘Metal Gear Solid 2’.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.